<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://site.inweekly.net/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://site.inweekly.net';var et_post_id='48791';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Classic Rock - Inweekly</title>
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg"/><meta property="og:image" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="150"/>
<meta property="og:image:height" content="150"/>
<!-- Open graph image tags added by USM CLOSES-->
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://site.inweekly.net/classic-rock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Classic Rock - Inweekly" />
<meta property="og:description" content="By Savannah Evanoff Ballet Pensacola will turn tutus into bellbottoms with its next performance. Half “Paquita” and half “Rocketman,” the production proves Ballet Pensacola won’t ever fit into just one mold. The first half will feature variations from the traditional ballet “Paquita,” featuring 22 female dancers in tutus, while the second half will tell the &hellip;" />
<meta property="og:url" content="https://site.inweekly.net/classic-rock/" />
<meta property="og:site_name" content="Inweekly" />
<meta property="article:tag" content="Ballet Pensacola" />
<meta property="article:section" content="featured" />
<meta property="article:published_time" content="2020-02-19T22:00:06+00:00" />
<meta property="article:modified_time" content="2020-02-19T17:30:58+00:00" />
<meta property="og:updated_time" content="2020-02-19T17:30:58+00:00" />
<meta property="og:image" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" />
<meta property="og:image:secure_url" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Savannah Evanoff Ballet Pensacola will turn tutus into bellbottoms with its next performance. Half “Paquita” and half “Rocketman,” the production proves Ballet Pensacola won’t ever fit into just one mold. The first half will feature variations from the traditional ballet “Paquita,” featuring 22 female dancers in tutus, while the second half will tell the [&hellip;]" />
<meta name="twitter:title" content="Classic Rock - Inweekly" />
<meta name="twitter:image" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://site.inweekly.net/#website","url":"https://site.inweekly.net/","name":"Inweekly","inLanguage":"en-US","description":"Pensacola, Florida","potentialAction":{"@type":"SearchAction","target":"https://site.inweekly.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://site.inweekly.net/classic-rock/#primaryimage","inLanguage":"en-US","url":"https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg","width":150,"height":150},{"@type":"WebPage","@id":"https://site.inweekly.net/classic-rock/#webpage","url":"https://site.inweekly.net/classic-rock/","name":"Classic Rock - Inweekly","isPartOf":{"@id":"https://site.inweekly.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://site.inweekly.net/classic-rock/#primaryimage"},"datePublished":"2020-02-19T22:00:06+00:00","dateModified":"2020-02-19T17:30:58+00:00","author":{"@id":"https://site.inweekly.net/#/schema/person/1199df89d2bc9a6beeb089ff61634ce9"}},{"@type":["Person"],"@id":"https://site.inweekly.net/#/schema/person/1199df89d2bc9a6beeb089ff61634ce9","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inweekly &raquo; Feed" href="https://site.inweekly.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inweekly &raquo; Comments Feed" href="https://site.inweekly.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inweekly &raquo; Classic Rock Comments Feed" href="https://site.inweekly.net/classic-rock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/site.inweekly.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://site.inweekly.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://site.inweekly.net/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas_style-css'  href='https://site.inweekly.net/wp-content/plugins/wp-featured-content-and-slider/assets/css/featured-content-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfcas_slick_style-css'  href='https://site.inweekly.net/wp-content/plugins/wp-featured-content-and-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://site.inweekly.net/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://site.inweekly.net/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://site.inweekly.net/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://site.inweekly.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='atw-posts-style-sheet-css'  href='https://site.inweekly.net/wp-content/plugins/show-posts/atw-posts-style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://site.inweekly.net/wp-content/themes/Divi/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://site.inweekly.net/wp-content/themes/divi-child/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://site.inweekly.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://site.inweekly.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"classicrock"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://site.inweekly.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://site.inweekly.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://site.inweekly.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://site.inweekly.net?p=48791' />
<link rel="alternate" type="application/json+oembed" href="https://site.inweekly.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsite.inweekly.net%2Fclassic-rock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://site.inweekly.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsite.inweekly.net%2Fclassic-rock%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routzen" />
<meta name="twitter:creator" content="@routzen" />
<meta name="twitter:url" content="https://site.inweekly.net/classic-rock/" />
<meta name="twitter:title" content="Classic Rock" />
<meta name="twitter:description" content="By Savannah Evanoff Ballet Pensacola will turn tutus into bellbottoms with its next performance. Half “Paquita” and half “Rocketman,” the production proves Ballet Pensacola won’t ever fit into just one mold. The first half will feature variations from the traditional ballet “Paquita,” featuring 22 female dancers in tutus, while the second half will tell the story of Elton John with about the [...]" />
<meta name="twitter:image" content="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg?1582204284" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://site.inweekly.net/wp-content/et-cache/global/et-divi-customizer-global-15819608172659.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-48791-cached-inline-styles" href="https://site.inweekly.net/wp-content/et-cache/48791/et-core-unified-48791-15821510043789.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><meta name="specificfeeds-verification-code-djM1TkpZQWdSTDhUNWI3RFBEclFaY0dKd3pNOU92TENxN0Y2bVQ4RjJ4WmlzWU5iNStIQjVkTFIrRlpCeE5lODBWMkJPbE5sOXkyVXBlYlJxYytkQmNKN2JzVmVrMWR4dzROUXc4WTQ4NG05VVc5aVhEQ0xXZXlHcDVZR0w4V2p8eC84eG9CRUZBWjFPMGFJdm5xdHBWWUZYNVNlR2ZxaWV5RVpjTTNpR0NiYz0=" content="5tFs06Sc5a8brbpwK2JH"/> <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="By Savannah Evanoff Ballet Pensacola will turn tutus into bellbottoms with its next performance. Half “Paquita” and half “Rocketman,” the production proves Ballet Pensacola won’t ever fit into just one mold. The first half will feature variations from the traditional ballet “Paquita,” featuring 22 female dancers in tutus, while the second half will tell the story of Elton John with about the [...]"/>
<meta property="og:url" content="https://site.inweekly.net/classic-rock/"/>
<meta property="og:title" content="Classic Rock"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="post-template-default single single-post postid-48791 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns4 et_boxed_layout et_cover_background et_pb_gutters4 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="200">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://site.inweekly.net/">
						<img src="https://site.inweekly.net/wp-content/uploads/2014/08/inweekly-site-header.png" alt="Inweekly" id="logo" data-height-percentage="80" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="200" data-fixed-height="200">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-32925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32925"><a href="https://site.inweekly.net/">Home</a></li>
<li id="menu-item-32926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32926"><a href="https://site.inweekly.net/about-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32927"><a href="https://site.inweekly.net/about-2/advertise/">Advertise</a></li>
	<li id="menu-item-32928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32928"><a href="https://site.inweekly.net/about-2/contacts/">Contacts</a></li>
	<li id="menu-item-32929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32929"><a href="https://site.inweekly.net/about-2/find-a-paper/">Find a paper</a></li>
</ul>
</li>
<li id="menu-item-32930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32930"><a href="https://site.inweekly.net/issue-pdf/">Issue PDF</a></li>
<li id="menu-item-34193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34193"><a href="https://site.inweekly.net/cover/">Cover</a></li>
<li id="menu-item-34198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34198"><a href="https://site.inweekly.net/opinion/">Opinion</a></li>
<li id="menu-item-34203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34203"><a href="https://site.inweekly.net/news/">News</a></li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="https://site.inweekly.net/ae/">A&#038;E</a></li>
<li id="menu-item-32936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32936"><a href="https://site.inweekly.net/newsletter-2/">Subscribe</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://site.inweekly.net/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	<div class="et_pb_with_border et_pb_section et_pb_section_1 et_pb_with_background et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_code et_pb_fullwidth_code_0  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><div style="margin-top:-15px; margin-bottom:-10px">
  <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=25564&oid=8929&wd=-1&ht=-1&target=_blank"></script></div></div>
			</div> <!-- .et_pb_fullwidth_code -->
				
				
			</div> <!-- .et_pb_section --><!--Facebook sharing-->
 <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script> 
<!--End facebook sharing -->
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-48791" class="et_pb_post post-48791 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-featured-post tag-ballet-pensacola">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title the_article" >Classic Rock</h1>
							<br><br/>

							<p><div class="sfsibeforpstwpr" style=" clear:both;" ></div><p><a href="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg"><img class="alignleft size-full wp-image-48792" src="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" alt="" width="150" height="150" /></a><strong>By Savannah Evanoff </strong></p>
<p>Ballet Pensacola will turn tutus into bellbottoms with its next performance.</p>
<p>Half “Paquita” and half “Rocketman,” the production proves Ballet Pensacola won’t ever fit into just one mold.</p>
<p>The first half will feature variations from the traditional ballet “Paquita,” featuring 22 female dancers in tutus, while the second half will tell the story of Elton John with about the same number of dancers—but in bellbottoms.</p>
<p>“It’s two sides of a coin,” said Christine Duhon, who is Ballet Pensacola’s ballet mistress. “You have your big classical ballet, and you have more of a contemporary, emotional piece as well.”</p>
<p>“As an artistic director, my goal has been to not only broaden the scope of what our audiences think of as dance entertainment but really broaden the scope of what dance entertainment is in the whole big picture,” Richard Steinert said.</p>
<p>“Paquita” is one of Duhon’s favorite classical ballets because it’s all about strong women, she said.</p>
<p>“It has a lot of variations that showcase the females and their technique,” Duhon said. “It shows off their technical strength. It shows off a Spanish style, which is really hard to do with your body and how you hold yourself. It’s something every classical ballet dancer wants to do.”</p>
<p>“Paquita” will showcase not only the professional dancers but also some of the advanced children in the school, Duhon said. It has been fun watching them embrace something other than “The Nutcracker,” she added.</p>
<p>“They work really hard to be able to do some of these amazing things on the ends of their toes,” Duhon said. “I’m a classicist at heart because I teach the technical part. I think it’s important we keep the classics moving forward so these kids can flex their muscles a little bit.”</p>
<p>The idea for “Rocketman” was birthed after the 2019 film came out. But Steinert also felt they should piggyback off of the success of Ballet Pensacola’s performance of the Queen-themed “We Will Rock You” last year. They loved seeing new faces in the audience.</p>
<p>Steinert knew Duhon’s choreography and interpretive style would suit a similar genre. She uses classical training to tell the story with decidedly contemporary movements, Steinert said.</p>
<p>“Christine does very well with things like ‘We Will Rock You’ and ‘Rocketman’ when there is not necessarily an obvious through story,” Steinert said. “She manages to tell a story without the audience even knowing they’ve been told a story.”</p>
<p>One challenge for her was to make “Rocketman” different from last year’s rock-themed show. In “We Will Rock You,” Steinert danced the role of Freddie Mercury.</p>
<p>“There is no one dancing to Elton John,” Duhon said. “It’s basically an emotional journey. I feel very certain that people are going to understand the story I’m trying to tell.”</p>
<p>She enjoyed the movie and also spent a lot of time researching John’s life story for the show beyond it—something she makes a point to do for every performance.</p>
<p>“He’s had a very intriguing life,” Duhon said. “It was really interesting and I liked the fact that it told a lot of things most people wouldn’t know, how he changed his name and his struggles. Knowing his story, I wanted to be true to what his story is about.”</p>
<p>Choosing songs from John’s expansive discography was the tough part. Some featured tracks are “Pinball Wizard,” “Two Pieces,” “Crocodile Rock,” “I’m Still Standing” and a different rendition of “Rocketman” and “Candle in the Wind.”</p>
<p>“I picked the ones that talked to me a little bit,” Duhon said. “There is a stream of ‘Lucy in the Sky with Diamonds’ that pulls it together and makes it an emotional road for everybody. [That song] pulls together his struggles with drugs and alcohol and mental health. Each song will have a little bit of that coming in to tie it together.”</p>
<p>“Rather than do a whole song and stop, they’re layered on top of one another—both the music and the dance,” Steinert said. “The idea is to take some of Elton John’s emotional experiences through life and compact them into these little vignettes. They aren’t even necessarily in the order they happened. It’s like a compendium of his emotional life.”</p>
<p>The song “Lucy in the Sky with Diamonds” alone is a large part of the reason Steinert slated a John-themed performance.</p>
<p>“I know it’s a Beatles tune, but I love the way Elton John does it,” Steinert said. “It’s inspired me many times … just me putting in my headphones and dancing in the backyard. When ‘Rocketman’ came out, it was the perfect opportunity because I hadn’t had a place to put it before. I saw the opportunity, and I jumped.”</p>
<hr />
<p><strong>Paquita/Rocketman</strong><br />
<strong>WHAT: A ballet production featuring variations of the classical ballet “Paquita” and Elton John’s music through a choreographed piece about his life</strong><br />
<strong>WHEN: 7:30 p.m. Friday, Feb. 21 and Saturday, Feb. 22; 2:30 p.m. Sunday, Feb. 23</strong><br />
<strong>WHERE: Pensacola Cultural Center, 400 S. Jefferson St.</strong><br />
<strong><em>COST:</em></strong> $22-34<br />
<strong>DETAILS: balletpensacola.org</strong></p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >		<div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
			<h3 style="color:#aaaaaa; ">
				40</h3>
			<h6 style="color:#aaaaaa;">
				SHARES</h6>
		</div>
		<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://site.inweekly.net/classic-rock/' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Classic+Rock+https%3A%2F%2Fsite.inweekly.net%2Fclassic-rock%2F&url=' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/djM1TkpZQWdSTDhUNWI3RFBEclFaY0dKd3pNOU92TENxN0Y2bVQ4RjJ4WmlzWU5iNStIQjVkTFIrRlpCeE5lODBWMkJPbE5sOXkyVXBlYlJxYytkQmNKN2JzVmVrMWR4dzROUXc4WTQ4NG05VVc5aVhEQ0xXZXlHcDVZR0w4V2p8eC84eG9CRUZBWjFPMGFJdm5xdHBWWUZYNVNlR2ZxaWV5RVpjTTNpR0NiYz0=/OA==' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

<a data-pin-custom='true' style='cursor:pointer;display:none;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fsite.inweekly.net%2Fclassic-rock%2F&media=https%3A%2F%2Fsite.inweekly.net%2Fwp-content%2Fuploads%2F2020%2F02%2FAE-Ballet.jpg&description=Classic%20Rock'target='_blank' class='sfsi_premium_responsive_fluid'>			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c' >
				<img style='max-height: 25px' onclick='event.target.parentNode.click()' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'>
				<span onclick='event.target.parentNode.click()' style='color:#fff' >Save</span>
			</div>
</a>		<a target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='https://web.whatsapp.com/send?text=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_whatsapp_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Whatsapp.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='http://vk.com/share.php?url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_vk_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/vk.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='https://connect.ok.ru/offer?url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_odnoklassniki_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Odnoklassniki.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='https://telegram.me/share/url?url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_telegram_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Telegram.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='http://service.weibo.com/share/share.php?url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_weibo_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Weibo.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_qq2_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/QQ2.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='https://www.xing.com/app/user?op=share&url=https://site.inweekly.net/classic-rock/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_xing_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/xing.svg'>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid  >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_0_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Custom</span>
			</div>
		</a>

		<a target='_blank' target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid  >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_1_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Custom</span>
			</div>
		</a>

		<a target='_blank' target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid  >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_2_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Custom</span>
			</div>
		</a>

		<a target='_blank' target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid  >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_3_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Custom</span>
			</div>
		</a>

		<a target='_blank' target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid  >
			<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_4_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Custom</span>
			</div>
		</a>

</div></div><!--end responsive_icons--></div></p>
						<p class="post-meta"> by <span class="author vcard"><a href="https://site.inweekly.net/author/admin/" title="Posts by admin" rel="author">admin</a></span> | <span class="published">Feb 19, 2020</span> | <a href="https://site.inweekly.net/category/issue/ae/" rel="category tag">A&amp;E</a>, <a href="https://site.inweekly.net/category/featured-post/" rel="category tag">featured</a> | <span class="comments-number"><a href="https://site.inweekly.net/classic-rock/#respond">0 comments</a></span></p><img src="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg" alt="Classic Rock" class="" srcset="https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg 479w, https://site.inweekly.net/wp-content/uploads/2020/02/AE-Ballet.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width='0' height='0' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
											 <!-- AdSpeed.com Tag 8.0.2 for [Zone] Article bottom 300x250 [Any Dimension] -->
                            <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=25830&oid=8929&wd=-1&ht=-1&target=_blank"></script>
                            
                            
<div style="box-sizing: border-box; width: 480px;
    border: 5px solid #f2f2f2;
    padding: 5px;
    margin-top: 20px;">
<p><b>Author: </b>admin<br><b>Post Date: </b>2020-02-19 16:00:06</p><p><b>Found in:</b> <a href="https://site.inweekly.net/category/issue/ae/" alt="">A&amp;E</a></p> <p><b>Found in:</b> <a href="https://site.inweekly.net/category/featured-post/" alt="">featured</a></p> <p><b>Tags:</b> Ballet Pensacola, </p></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="media_image-2" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_media_image"><a href="https://ricksblog.biz/"><img width="300" height="115" src="https://site.inweekly.net/wp-content/uploads/2019/08/Rick’s-Blog-e1485184268551-300x115.jpg" class="image wp-image-35632  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget --><div id="text-5" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_text">			<div class="textwidget"><p><!-- AdSpeed.com Tag 8.0.2 for [Zone] Right Skyscraper 160x600 [Any Dimension] --><br />
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=25570&#038;oid=8929&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script><br />
<!-- AdSpeed.com End --></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-6" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_media_image"><h4 class="widgettitle">Current Issue</h4><a href="https://issuu.com/inpublisher/docs/feb_13_2020_issue"><img width="232" height="300" src="https://site.inweekly.net/wp-content/uploads/2020/02/Feb-13-cover-232x300.jpg" class="image wp-image-48759  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget --><div id="text-6" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_text">			<div class="textwidget"><p><!-- AdSpeed.com Tag 8.0.2 for [Zone] Middle Rectangle 180x150 [Any Dimension] --><br />
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&#038;zid=25571&#038;oid=8929&#038;wd=-1&#038;ht=-1&#038;target=_blank"></script><br />
<!-- AdSpeed.com End --></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-3" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_media_image"><h4 class="widgettitle">Special Issues</h4><a href="https://site.inweekly.net/?p=47879"><img width="232" height="300" src="https://site.inweekly.net/wp-content/uploads/2019/11/BOC-2019-x300-232x300.jpg" class="image wp-image-48152  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://site.inweekly.net/wp-content/uploads/2019/11/BOC-2019-x300-232x300.jpg 232w, https://site.inweekly.net/wp-content/uploads/2019/11/BOC-2019-x300.jpg 300w" sizes="(max-width: 232px) 100vw, 232px" /></a></div> <!-- end .et_pb_widget --><div id="media_image-4" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_media_image"><a href="https://site.inweekly.net/?p=34567"><img width="232" height="300" src="https://site.inweekly.net/wp-content/uploads/2019/11/Power-List-2009-232x300.jpg" class="image wp-image-48155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://site.inweekly.net/wp-content/uploads/2019/11/Power-List-2009-232x300.jpg 232w, https://site.inweekly.net/wp-content/uploads/2019/11/Power-List-2009.jpg 300w" sizes="(max-width: 232px) 100vw, 232px" /></a></div> <!-- end .et_pb_widget --><div id="media_image-5" class="extendedwopts-hide extendedwopts-mobile widget et_pb_widget widget_media_image"><a href="https://issuu.com/inpublisher/docs/inweekly_jan_30_2020_issue"><img width="232" height="300" src="https://site.inweekly.net/wp-content/uploads/2020/01/Rising-Stars-Cover-232x300.jpg" class="image wp-image-48656  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/Independent-News-116407138232/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/routzen" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://instagram/routzen" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">2018 | Website Designed by <a href="http://www.newtekone.com/web/web-design/">Newtek</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_13.9")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'djM1TkpZQWdSTDhUNWI3RFBEclFaY0dKd3pNOU92TENxN0Y2bVQ4RjJ4WmlzWU5iNStIQjVkTFIrRlpCeE5lODBWMkJPbE5sOXkyVXBlYlJxYytkQmNKN2JzVmVrMWR4dzROUXc4WTQ4NG05VVc5aVhEQ0xXZXlHcDVZR0w4V2p8eC84eG9CRUZBWjFPMGFJdm5xdHBWWUZYNVNlR2ZxaWV5RVpjTTNpR0NiYz0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="data[Widget][email]"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: left;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 14px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {
							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {
								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;

								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height() - 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									if (jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height() - 3) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + 200 + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script type='text/javascript' src='https://site.inweekly.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/site.inweekly.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/site.inweekly.net\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/site.inweekly.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/site.inweekly.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/site.inweekly.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"b04a543845","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b07e706201","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"48791","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/themes/Divi/js/custom.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-content/themes/Divi/core/admin/js/common.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://site.inweekly.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
